Jump to content

Recommended Posts

Hi, I installed (UPS Shipping and UPS Access Point) - the official one from UPS, but apparently it's not working. It doesn't even give me the option to "configure" it. When I click the UPS functions on the far left menu of Back Office.. (About - extensionCountry Setting - extensionUPS Terms and Conditions) - all of them give me a ("500 Internal Server Error") when clicked. 

 

Has anyone else been able to get this UPS module to work? Paypal worked perfect!! The chat module worked perfect... but the (FREE)  UPS isn't working. I'm betting the $100 ones work fine though huh? 🙄   Please help... Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More