Jump to content
Sign in to follow this  

Recommended Posts

Bonjour,

Un bug que je constate avec le v1.0 et la V1.1 sur IE et Firefox, avec un theme perso et avec le theme de base Prestashop.

Je souhaite vendre une crêpière : avec deux accents dans le mot (c'est important).

Aucun problème d'affichage dans les categories , ni dans le module central, ni dans le detail du produit.
Lorsque j'ajoute cette crêpière a mon panier, toujours pas de probleme d'affichage... (et alors, il est ou ton bug??)

Lorsque je souhaite payer en cliquant sur panier, le "Récapitulatif de la commande" s'affiche correctement au centre,
mais dans le module panier : Bug le 1er accent du mot s'affiche correctement, mais pas le 2eme, dingue, non ?

Explication par l'image ci jointe.
J'ai créé de articles crepieres avec des accents différents et de façon systématique, le probleme d'affichage se reproduit sur le 2eme accent du mot , uniquement lorsque je veux consulter le recap du panier.
Lorsqu'il n'y a qu'un accent dans le mot : aucun probleme.

J'espere avoir eté clair dans mon explication.

Merci d'avance

3784_R1pJnPujXSS4MjnwCGSx_t

Share this post


Link to post
Share on other sites

J'ai exactement le même problème.
Dès que je rajoute un produit, pas de problème dans le panier colonne de droite.
Dès que je change de page, le problème apparait dans le panier colonne de droite.

Au lieu d'avoir : 1xThéière... 100 CHF
J'ai : 1x Théi&egrav;... 100 CHF

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More