Jump to content

Modification email_conf impossible


Recommended Posts

Bonjour,

J'essaye d'éditer l'email de confirmation html de commande via l'interface d'administration. J'accède bien à l'éditeur (j'édite dans le code source), mais mes modifications ne sont pas sauvegardées.

Si je vérifie le contenu du fichier public\mails\fr\order_conf.html je ne vois pas mes modifications, et pourtant le fichier est bien modifié (la date de modification du fichier a changé).

Quelqu'un pourrait m'éclairer ?

Merci

  • Thanks 1

Share this post


Link to post
Share on other sites

15 hours ago, Mediacom87 said:

Bonjour,

et cet email n'apparait pas dans votre template par hasard ?

Je devrais trouver cela dans le dossier /public/mails/themes/montemplate/ ? Ce dossier n'existe pas, je suppose donc que mon template ne possède pas de styles spécifiques pour les emails. A moins que je cherche au mauvais endroit ? Je ne trouve rien non plus dans /public/themes/montemplate/ qui puisse correspondre à des mails.

  • Thanks 1

Share this post


Link to post
Share on other sites

J'ai le même problème. En modifiant directement le fichier dans public/mails/fr/order_conf.html et ensuite en faisant une commande on ne voit pas la modification. Comme si la template venait d'ailleurs. Je n'ai pourtant aucune surcharge au niveau du theme.

Share this post


Link to post
Share on other sites

Et le template classic de base si il est présent n’aurait il pas ces email ?

franchement avec la 1.7 il faut tout imaginer entre les traduction des templates qui sont dans le template classic au lieu du template utilisé peut être que c'ets pareil.

  • Thanks 1

Share this post


Link to post
Share on other sites

On 11/7/2020 at 8:20 PM, Mediacom87 said:

Et le template classic de base si il est présent n’aurait il pas ces email ?

franchement avec la 1.7 il faut tout imaginer entre les traduction des templates qui sont dans le template classic au lieu du template utilisé peut être que c'ets pareil.

Non, rien dans le template classic.

J'ai finalement réglé le problème en créant les mails dans mon template.

Merci.

Edited by effisk (see edit history)
  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More