Jump to content

Prestashop 1.7 Fresh Install Error: Uncaught Error: Call to a member function getAttributeNS()


Albatrosss
 Share

Recommended Posts

Hello. I wanted to set up a prestashop for the subdomain of the website where I use Prestashop. I downloaded prestashop version 1.7.6.8 to clean install. There was no problem until I installed it. But after installing Prestashop, I cannot enter the store. I can log into the back office without any problems. But I can not login to the site. php.ini and .htaccess settings were made. I could not understand what is wrong.

Error:

Notice: Undefined property: DOMDocument::$documentElement in /home2/x/su.x.com/vendor/symfony/symfony/src/Symfony/Component/DependencyInjection/Loader/XmlFileLoader.php on line 579

Fatal error: Uncaught Error: Call to a member function getAttributeNS() on null in 

/home2/x/su.x.com/vendor/symfony/symfony/src/Symfony/Component/DependencyInjection/Loader/XmlFileLoader.php:579 

XML is active in phpinfo ().

Everything is suitable in prestainfo. My main domain is already working normally. But there is such a problem in my sub domain. How can I solve it?

Edited by Albatrosss (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More