Jump to content

Problème sur une seule page du back office


Recommended Posts

Bonjour,

Après avoir installé Prestashop Metrix et obtenu au bout de quelques jours des bugs extravagants sur les statistiques du tableau de bord normal, j'ai décidé de le désinstaller pour ne pas perdre toutes les stats déjà accumulées.

Après cette desinstallation, il y eu beaucoup de soucis et le back office plus vraiment accessible

J'ai donc demandé à l'hébergeur (LWS) de voir s'il n'y avait pas quelques chose de leur côté. Le gars à remis la boutique sur pied mais de manière un peu brutale avec un changement de droit qui a sans doute affecté tous les fichiers.

Depuis impossible d'accéder à la page Personnaliser/Apparence/Positions qui apparaît comme le montre la pièce jointe le montre

Tout en bas de la page il est écrit :

Oh non !

La version mobile de cette page n'est pas encore disponible.

En attendant que cette page soit adaptée au mobile, vous êtes invité à la consulter sur ordinateur.

Merci.

arrow_back Précédent

PrestaShop Addons

Bref, j'ai récemment vider le cache en suivant un post sur prestashop et là plus rien ne marche que ce soit le site ou le backoffice :

des deux côtés j'ai cette erreur

Forbidden

You don't have permission to access this resource.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Quelqu'un aurait une idée. la version de prestashop est 1.7.?

Merci d'avance

Mick

 

apparence.positions.png

Share this post


Link to post
Share on other sites

Rebonjour,

alors il faut que j''apporte des précisions

Je ne sais pas exactement les droits qui ont été changés sur le serveur par l'équipe d'aide en ligne?

Mais, voici ce qui se passe:

Je je remets le modsecurity du côté serveur, plus rien ne fonctionne

Mais tout remarche mieux avec, côté boutique il reste une ou deux bricoles, côté backoffice il y ades choses étranges:

si je me mets en mode débug, une page avec pleins d'erreurs apparaît côté boutique sur les pages produits?

côté back office un truc vraiment bizarre apparaît, dans la page modules, il sont tous dans la section autre !!?

Sans le debug, ils se positionnent normalement dans les différentes catégories administration, etc...

Ensuite, une des dernières chose étrange sur le site est que je n'ai plus accès au payement par carte bleue et paypal.

J'ai fait les mises à jour des deux modules et tenté de refaire le lien sur paypal. Tout se passe bien dan sla petite fenêtre ditdentification, puis

à la validation sur le back office apparait ceci :

Could not resolve host: api.paypal.com

Quelqu'un a une idée sur cette petite phrase sibylline ?

Je vais essayer de réinstaller le module paypal en attendant vos retour. Qui sait au point où on en est

merci

Mick

Share this post


Link to post
Share on other sites

rebonjour,

petite incursion en information quantique !!!!

Je viens de désinstaller le module Paypal et tous les modules se retrouvent désormais dans Autres et Modules du thème ???!!!

Bien, c'est très pénible !!!

Dans le module Checkout de presta, il refuse d'ouvrir la fenêtre de connexion  à paypal !!

Blocage.

Du coups, si quelqu'un à une idée ?

Merci d'avance

Mick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More