Jump to content

Impossible d'ouvrir ni admin ni le site, bug général


Recommended Posts

Bonjour à tous,

 

Il y a 2 jours, après avoir effectué la mise à jour de certains modules sur mon site, celui ci a complétement bugué et il m'est impossible de l'ouvrir d'aucune manière.

Je ne peux pas non plus le réparer coté administration car l'accès n'est pas possible non plus.

 

Le site en question est www.mrvape.fr

 

J'ai réussi à activer le mode debug en suivant des tutoriels, mais la j'avoue que je bloque complétement et mes compétences sont dépassées par ce problème.

Quelqu'un aurait-il la possibilité de m'aiguiller sur le problème afin que je puisse trouver une solution pour le remettre en service ?

Merci d'avance, j'espère que nous allons pouvoir sauver des heures et des heures de travail a configurer l'intégralité des produits mise à la vente sur mon site !

 

ci joint le message d'erreur :

Fatal error: Uncaught Error: Class 'ComposerAutoloaderInita2c26f6dd3e2807922d586c5ee87e86e' not found in /home/mrvapefrzv/www/modules/ps_checkout/vendor/autoload.php:7 Stack trace: #0 /home/mrvapefrzv/www/src/Adapter/ContainerBuilder.php(236): include_once() #1 /home/mrvapefrzv/www/src/Adapter/ContainerBuilder.php(129): PrestaShop\PrestaShop\Adapter\ContainerBuilder->loadModulesAutoloader(Object(FrontContainer)) #2 /home/mrvapefrzv/www/src/Adapter/ContainerBuilder.php(93): PrestaShop\PrestaShop\Adapter\ContainerBuilder->buildContainer('front') #3 /home/mrvapefrzv/www/classes/controller/FrontController.php(1968): PrestaShop\PrestaShop\Adapter\ContainerBuilder::getContainer('front', true) #4 /home/mrvapefrzv/www/classes/controller/Controller.php(184): FrontControllerCore->buildContainer() #5 /home/mrvapefrzv/www/classes/controller/FrontController.php(271): ControllerCore->init() #6 /home/mrvapefrzv/www/classes/controller/Controller.php(273): FrontControllerCore->init() #7 /home/mrvapefrzv/www/classes/Dispatcher.php(515): Co in /home/mrvapefrzv/www/modules/ps_checkout/vendor/autoload.php on line 7

 

Merci beaucoup pour votre aide !

Julien

Share this post


Link to post
Share on other sites

  • 4 weeks later...

Bonjour, j'ai le même problème pour la 3ème fois et là on tombe sur le week-end , génial ? et je ne peux rien faire sur le back office de prestashop 1.7

L'hébergeur m'avais signalé un problème de PHP en passant à la version  supérieur supprimé je ne me souviens plus quoi et rebelote aujourd'hui samedi

Si on clique sur mon adresse web monchoixbio.ch rien ne bouge.Quelques jours avant c'était le paiement par carte bancaire sous Paypal disparu

Mon service technique contacté m'a annoncé un tas de choses comme mon site aurais subi des attaques et autres. C'est galère pas le budget pour tout refaire

Quelqu'un aurait une idée?

merci 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More