Jump to content

Recommended Posts

Bonjour, 

je rencontre un problème avec un site développé sous Prestashop. 
Ce dernier et trèèèès long à charger. 
Je ne parviens pas à voir d'où vient le problème. 

Le cache est configuré (smarty + ccc) mais ça n'améliore pas la vitesse du site. 


Type d’install (nouvelle/MàJ) : Nouvelle
Version de PS : 1.7
URL du site concerné : https://lecomptoirdusoudeur.com/
Thème (défaut/perso) : Warehouse
Code (original/modifié) : Original
Hébergement : Mutualisé OVH Pro 2014
Version de PHP : 7.1
Navigateur(s) concerné(s) : Tous

Voici en pièce jointe un screen du profiling

Merci d'avance pour votre aide et vos conseils... 

 

Capture d’écran 2020-10-02 à 12.34.32.png

Edited by Fred-Composit (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Personne n'aurait de suggestion ?
Je prévois éventuellement de changer d'offre d'hébergement, mais je n'ai pas envie de faire ça pour rien si le problème ne vient pas de là.
Peu être existe t'il des pistes d'amélioration ou des points à vérifier avant d'en arriver là ?
Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

Vous utilisez, comme tout le monde, le template warehouse et comme tout le monde vous avez des soucis de performances.

Vous pouvez changer d'hébergeur mais je ne suis pas certain que cela va corriger les performances de votre template.

Share this post


Link to post
Share on other sites

Ca serait donc le thème le responsable ?
Le truc c'est que les ralentissements sont assez aléatoires, là typiquement le site marche bien, mais je sais que dans 10 mins je ne vais pouvoir charger aucune page et tomber sur des erreurs 500.

Juste pour info si jamais ça peut aider voici les logs d'OVH que j'ai :
 

[Sun Oct 04 00:31:39 2020] [error] [client 114.119.146.98] [host lecomptoirdusoudeur.com] AH10141: FastCGI: comm with server "/homez.171/latelierdm/www/index.php" aborted: idle timeout (160 sec)

[Sun Oct 04 00:31:39 2020] [error] [client 114.119.146.98] [host lecomptoirdusoudeur.com] AH10149: FastCGI: incomplete headers (0 bytes) received from server "/homez.171/latelierdm/www/index.php"

 

Share this post


Link to post
Share on other sites

Merci,

je ne suis pas familier avec leur offre. Du coup c'est une offre unique pour les 2 ?
Peu importe le trafic, taille ?

Un meilleur hébergement peut quand même m'apporter plus de latitude ?
Là je ne peux même pas faire ma mise à jour de Prestashop sans tomber sur cette fameuse erreur 500.

Edited by Fred-Composit (see edit history)

Share this post


Link to post
Share on other sites

Merci pour l'info, franchement pas hors de prix comparé à ce que j'avais pu voir pour du dédié avec infogérance.

Juste avant de passer le cap est-ce que c'est une bonne idée de juste upgrader mon hébergement ovh d'un pro vers un performance histoire de voir si un peu de puissance supplémentaire règle mon soucis ? Histoire de ne pas me lancer dans une migration et un coût tout de même bien supérieur.
Ou est-ce que je ne verrais pas de différence entre pro / performance ?

Share this post


Link to post
Share on other sites

Merci pour ces retours !
Pour info, OVH a enfin répondu à mon ticket et ont vu qu'il y avait effectivement des ralentissements sur le cluster 26 et on entamé des travaux.
Du coup je vais quand même attendre un peu qu'ils aient résolu le problème.

Je pense que je me dirigerai vers PlanetHoster pour la suite quand même.

Edited by Fred-Composit (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More