Jump to content

Recommended Posts

Beste wie kan mij hierbij helpen?

Ik ben bezig met een nieuwe installatie voor een kennis op basis van versie 1.7.6.7. niets moeilijks aan zou je zeggen 🙂

Echter loop ik tegen het probleem aan dat ik na het verwijderen van de Install map en inlog in de nieuwe back-office ik het volgende mis zie mijn printscreens.

Ik mis de mogelijkheid om de winkel in onderhoudsmodus te plaatsen en links onderin staat lanceer uw winkel en dat werkt ook niet.

Nu heb ik tevens gekozen voor een oudere versie van de 1.7 en idem hetzelfde probleem.

De omgeving is ingericht met NGINX en Apache als reverse proxy, verder is Redis beschikbaar voor object cache en zijn PHP 7.4 en MariaDB 10.4 geïnstalleerd. 

missende functies.jpg

Share this post


Link to post
Share on other sites

Beste Hilden,

Het bovenste wat je omcirkeld hebt komt alleen iets te staan als je je webshop in onderhoudsmodus hebt geplaatst.

Het andere omcirkelde in het menu kan je eventueel weg krijgen door te klikken op stop rondleiding. (Dat is een module om je op weg te helpen met het starten van je webshop als je nog nooit met PrestaShop te maken hebt gehad.)

Verder is PrestaShop 1.7.6 is nog niet klaar voor PHP 7.4. PHP 7.2 wordt geadviseerd. Dus het lijkt me verstandig dat je voorlopig je webshop  op een lagere PHP versie plaatst om eventuele problemen te voorkomen.

Hier kun je de vereiste vinden van PrestaShop:

https://devdocs.prestashop.com/1.7/basics/installation/system-requirements/#php-compatibility-chart

Edited by MARK-APP.com
Niet compleet (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites
On 9/5/2020 at 2:01 PM, MARK-APP.com said:

Beste Hilden,

Het bovenste wat je omcirkeld hebt komt alleen iets te staan als je je webshop in onderhoudsmodus hebt geplaatst.

Het andere omcirkelde in het menu kan je eventueel weg krijgen door te klikken op stop rondleiding. (Dat is een module om je op weg te helpen met het starten van je webshop als je nog nooit met PrestaShop te maken hebt gehad.)

Verder is PrestaShop 1.7.6 is nog niet klaar voor PHP 7.4. PHP 7.2 wordt geadviseerd. Dus het lijkt me verstandig dat je voorlopig je webshop  op een lagere PHP versie plaatst om eventuele problemen te voorkomen.

Hier kun je de vereiste vinden van PrestaShop:

https://devdocs.prestashop.com/1.7/basics/installation/system-requirements/#php-compatibility-chart

Beste,

Bedankt voor je antwoord in deze.

Had de server door de hosting laten inregelen en heb er zelf geen rekening mee gehouden dat Prestashop nog niet zover is helaas qua PhP versies.

Las dat ze sinds kort zijn overgestapt op het Symfony framework wat een goede keus is, 'het zou tijd worden' en dat komt Prestashop ten goede.

De berichten lijken erop te wijzen dat ze vanaf versie 1.7.7 ook PHP 7.3 ondersteunen en dat is geen overbodige luxe want PHP 7.2 is al enige tijd uitgefaseerd en zal over 2 maanden definitief EOL (end-of-life) zijn.

Bedankt voor het meedenken.

Top.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More