Jump to content

Prestashop 1.7.5.1 Registration Problem


Recommended Posts

Hi, on my site when a customer tries to create an account, the page reloads without create it, the configuration of the server is below.

I also tried with debug mode enabled but no error message appear.

Schermata 2020-08-11 alle 14.10.59.png

Share this post


Link to post
Share on other sites

I have also tried changing the php version, nothing changed

15 minutes ago, JBW said:

Prestashop is not compatible with PHP 7.3. - please downgrade to latest 7.2

 

Share this post


Link to post
Share on other sites
2 minutes ago, Riddik said:

The customer is redirect to the registration form with the all the data except the password, the debug mode doesn't show any error

 

This is default behavior when something was not filled in correctly - usually the postal code. It is easy to overlook the error message as it appears somewhere on top.

Share this post


Link to post
Share on other sites
  • 4 months later...
  • 1 month later...
  • 2 weeks later...

If you have installed the module "PrestaShop Facebook" by Prestashop, then disable it and try the registration again.

This solved the problem on my websites

Share this post


Link to post
Share on other sites
23 minutes ago, francismaio said:

If you have installed the module "PrestaShop Facebook" by Prestashop, then disable it and try the registration again.

This solved the problem on my websites

Thank you!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More