Jump to content

Recommended Posts

Bonjour,

J'ai un problème avec mon thème enfant que j'ai fait à partir du thème gratuit Classic.

Le fichier theme.yml contient ces infos :

parent: classic
name: child_classic
display_name: Child theme of classic's theme
version: 1.0.0
assets:
  use_parent_assets: true

J'ai chargé mon dossier par FTP "child_classic" dans thèmes, au même niveau que le "thème parent"

Lorsque je veux sélectionner mon "thème enfant" du backoffice de mon site, j'ai ce message :

Oops! An Error Occurred

The server returned a "500 Internal Server Error".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.

 

Je précise que mon hébergeur est Gandi, que je me suis tournée vers lui pour voir d’où venait le problème et qu'ils n'ont pas trouvé...au bout de 3 semaines d’échanges infructueux, ils m'ont renvoyé sur vous.....

La version de Prestashop est la 1.7.6.6

J'ai fait la même opération avec la même version de Prestashop pour un autre site hébergé sur OVH et je n'ai rencontré aucun problème.....

Help?

Merci d'avance

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More