Jump to content

Recommended Posts

Hallo,

ich hoffe mir kann jemand von euch behilflich sein, da ich überhaupt nicht mehr weiterkomme?

Ich bin dabei momentan für mein Gewerbe den Shop einzurichten. Ich Benutze die Prestashop Version 1.7.6.6

Sobald ich in den Debug Modus gehe bekomme ich Fehlermeldung die aus das paypal Modul hinweisen.

 

Könnt ihr mir sagen wie ich das problem Fixen kann oder habt ihr eine Idee was das sein könnte?

Bin leider kein Experte in der Sache danke euch :)

 

 

paypal_prestashop.JPG

Share this post


Link to post
Share on other sites

Ups habe es ausversehen im falschen Forum Thread gepostet.

Die Weiterleitung funktioniert nicht, dort steht bitte Warten aber nichts passiert. (siehe Bild)

Danke für eure hilfe.

Prestashop Version: 1.7.6.6

Paypal Modul: v5.1.4

 

weiterleitung.JPG

Edited by CrubS (see edit history)

Share this post


Link to post
Share on other sites
3 minutes ago, SliderFlash said:

Das kommt daher weil PayPal nicht oder nicht richtig installiert ist.

Hi,

danke dir für die Information.

aber woran könnte es liegen hast du eine Idee?

Kann jemand diesen Forum Eintrag verschieben in die richtige kategorie ?

Share this post


Link to post
Share on other sites

Die Anforderungen sind okay wenn man nicht im Wartungsmodus ist.

 

paypal.JPG.daa08e15fb55ba50188baac404b94677.JPG

Dann habe ich noch den paypal Checkout auf Weiterleitung gesetzt.

paypal_weiterleitung.thumb.JPG.8ebd01cc877c5fec081d32fbf1d022d8.JPG

erst bei der Zahlungsart Funktioniert die Weiterleitung nicht:

paypal_zahlungsart.thumb.JPG.de2f7c92a32bdc2732301617cdb1f674.JPG

 

Edited by CrubS (see edit history)

Share this post


Link to post
Share on other sites

Paypal Plus ist wahrscheinlich nicht richtig aktiviert. Kontaktiere den Paypal Kundenservice, die machen das dann.

19 hours ago, CrubS said:

Version 1.7.6.6

Diese Version war nur wenige Tage aktuell und wurde durch die aktuelle 1.7.6.7 ersetzt da sie einen kritischen Fehler enthält. Besser upgraden um weitere Probleme zu vermeiden!

  • Like 1

Share this post


Link to post
Share on other sites
41 minutes ago, JBW said:

Paypal Plus ist wahrscheinlich nicht richtig aktiviert. Kontaktiere den Paypal Kundenservice, die machen das dann.

Diese Version war nur wenige Tage aktuell und wurde durch die aktuelle 1.7.6.7 ersetzt da sie einen kritischen Fehler enthält. Besser upgraden um weitere Probleme zu vermeiden!

Danke für deine Info, ich habe jetzt den Shop auf die 1.7.6.7 Aktualisiert und den Paypal Kundenservice angeschrieben. Ich hoffe die können mir weiterhelfen.

Edited by CrubS (see edit history)

Share this post


Link to post
Share on other sites
On 8/3/2020 at 3:55 PM, CrubS said:

Hallo,

ich hoffe mir kann jemand von euch behilflich sein, da ich überhaupt nicht mehr weiterkomme?

Ich bin dabei momentan für mein Gewerbe den Shop einzurichten. Ich Benutze die Prestashop Version 1.7.6.6

Sobald ich in den Debug Modus gehe bekomme ich Fehlermeldung die aus das paypal Modul hinweisen.

 

Könnt ihr mir sagen wie ich das problem Fixen kann oder habt ihr eine Idee was das sein könnte?

Bin leider kein Experte in der Sache danke euch :)

 

 

paypal_prestashop.JPG

Hello!

Can you please write directly to our support so we could check your issue and transfer it to our developer if needed?

Regards,

Support 202-ecommerce

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More