Jump to content
mecaa

Back office très lent sur les produits/catégories

Recommended Posts

Bonjour à vous,

 

J'ai une boutique prestashop en 1.7.6.4.

J'ai un gros problème de lenteur sur le back office lorsque je clique sur catalogue/produit avec un temps de chargement de 35 secondes en moyennes. Idem pour les catégories (mais moins longs).

J'ai 12.000 produits, mais une autre boutique ou je n'ai pas ce soucis en 1.6

J'ai déjà tenter de désactiver tous les modules, tous les overrides, tenter de jouer avec la variable : is_addons_up à false, rien n'y fait.

La seule info que j'ai ce trouve dans le profiler de symfony, qui stipule "Controller : 30.000ms" sans aucunes informations, bien évidemment.

Une personne aurais une idée du problème?

 

Merci,

Bonne journée

Share this post


Link to post
Share on other sites

Le soucis vient très probablement de votre hébergement... rien de méchant... mais c'est pas sur.

Pouvez vous donner une URL du site ?  On le saura vite.

Bonne journée.

Share this post


Link to post
Share on other sites

Bonjour et merci de cette réponse. Le site sur la partie front fonctionne impec. C'est juste sur la partie back, et seulement sur les produits/catalogues.

Je ne pense pas que cela soit lié à l'hebergeur, ayant une centaines de site (avec d'autres prestashops) qui tourne relativement bien.

 

Merci à vous,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More