Jump to content

Recommended Posts

Bonjour, 

J'ai actuellement plusieurs bug sur le back office de prestashop (1.7.6.7),  qui m'empêchent d'avancer dans mon projet, lors de la mise en ligne des produits plusieurs problèmes arrivent :

- Les onglets livraison, prix, référencement-SEO et modules ne fonctionnent pas, quand je clique sur l'un d'eux , ils m'affichent tous l'onglet quantité.

- L'onglet à droite de "saisissez le nom de votre produit" est inutilisable car le point d'interrogation est dessus et je ne peux donc pas interagir avec.

- Quand je mets un prix en HT celui ci ne ce met pas automatiquement en TTC comme il devrait le faire (sauf erreur de ma part)

- L'onglet essentiel : quand je suis sur celui ci, le haut de ma page est bien centré, mais arrivé a "dimensions du paquet", et ce jusqu'à qu'en bas de la page tout est décalé sur la gauche ce qui m'empêche de mettre en ligne mes articles, même si je réduis la barre latéral.

- La page est toujours en train de charger, le cercle qui tourne tout en bas à coté de "ajouter un nouveau produit"

Je suis sous Mac, et MAMP, avec safari par défaut,  j'ai essayé chrome et firefox, même problème. 

J'ai installé 2 versions ultérieur 1.7.6.5 et la 1.7.6.0 et toujours pareil.

Voici en pièce jointe des photos pour illustrer mon problème.

 

Capture d’écran 2020-07-28 à 18.00.40.JPG

Capture d’écran 2020-07-28 à 18.01.06.JPG

Capture d’écran 2020-07-28 à 18.02.38.JPG

Capture d’écran 2020-07-28 à 18.02.50.JPG

Capture d’écran 2020-07-28 à 18.02.56.JPG

Capture d’écran 2020-07-28 à 18.03.06.JPG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More