Jump to content
saag1

What version of PS 1.7 should install?

Recommended Posts

Hi there:

I´m doing a fresh clean  install of prestashop. Have been a long while since i instaled this last time (version 1.4.8)  i would like to ask you. If you were in my position. What version would you Install and with what PHP version in serverl? I´m looking for stability and good performance.

 

Thanks and regards.

David

Edited by saag1 (see edit history)

Share this post


Link to post
Share on other sites

I recommend the latest 1.7.6.7 - it's stable and recently contains a lot of security fixes. It's only compatible to PHP 7.2 - not to later 7.3/4

1.7.7 is going to be released soon, but this will take a while until it's stable

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More