Jump to content

Social Login issue with ETS-Software & OneAll


Dipto
 Share

Recommended Posts

I setting up the Social Login by ETS-Software for my client: www.allgoodjourney.com.au

FB and Google buttons activated and appeared where they should be, i.e. login, registration, etc.

However it only allows me to log into the Front store as customer after I logged in using an existing user. Right now each time the button is pressed, it seems to register the user (created account successfully) but after that it just keeps refreshing the same page and never logs in.

Is there anything in Prestashop or in the module I should tweak to enable a proper logging in? At the moment manual login using email and password will lead me to my-account page which is want the Social Login to go.

I also tried OneAll, same setup, could register but always logged out as soon as logged in, or it never went in at all. I tried 3 different add-ons none worked so definitely not module bug, but rather Prestashop setting / config.

Using Prestashop 1.7.6.7.

Steps to replicate: Just go on try login with your FB or Google account on www.allgoodjourney.com.au

Please help anyone?

Edited by Dipto (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More