Jump to content

problems with version 1.7.6.4


jpalks
 Share

Recommended Posts

Good evening, I was surprised to see the following

1) I can't restock from managing prestashop when I try it and the frontend sticks and to backend if I change the menu the site comes off.

2) when I go to change the status of an order, for example, it was sent to you again, it crashes, if I change the menu, it comes off and has also updated the status.

3) when a customer goes to place an order and presses completion of an order, the loading comes out and he never proceeds to give him a message that the order has been completed, of course the order has been sent back and I can see it.

4) with 2 and 3 the customer does not receive an email

 

ERROR LOG

0 /home/qwoylpne/public_html/vendor/prestashop/decimal/src/Number.php(72): PrestaShop\Decimal\Builder::parseNumber('NAN')

1 /home/qwoylpne/public_html/src/Core/Localization/Number/Formatter.php(149): PrestaShop\Decimal\Number->__construct('NAN')

2 /home/qwoylpne/public_html/src/Core/Localization/Number/Formatter.php(106): PrestaShop\PrestaShop\Core\Localization\Number\Formatter->prepareNumber(NAN)

3 /home/qwoylpne/public_html/src/Core/Localization/Locale.php(155): PrestaShop\PrestaShop\Core\Localization\Number\Formatter->format(NAN, Object(PrestaShop\PrestaShop\Core\Localization\Specification\Price))

4 /home/qwoylpne/public_html/classes/Tools.php(776): PrestaShop\PrestaShop\Core\Localization\Locale->formatPrice(NAN, 'EUR')

5 /home/qwoylpne/public_html/modules/an_productfields/controllers/front/opc.php(215): ToolsCore::displayPrice(NAN)

6 /hom in /home/qwoylpne/public_html/src/Core/Localization/Number/Formatter.php on line 108

 

and I have these errors when completing an order:

Empty string passed to getElementById(). 6 core.js:39:20421
Source map error: Error: request failed with status 404
Resource URL: "domain" /themes/theme_melani1/assets/css/theme.css
Source Map URL: theme.css.map

Source map error: Error: request failed with status 404
Resource URL: domain /themes/core.js
Source Map URL: core.js.map

 

everything worked normally, in fact we recently changed the server because initially the problem was only 1) with the stock

does anyone know what could have happened suddenly?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More