Jump to content
Sign in to follow this  
louphil

Petit probleme en fin d'install locale

Recommended Posts

Bonjour,

J'ai suivi les instructions du guide technique pour l'installation en local (système Linux avec "xampp") .

Tout se passe très bien jusqu'à l'étape 5 (la dernière), mais un clic sur le bouton suivant ne donne rien, à part le déplacement de la surbrillance de "Configuration Boutique" à "Installation Terminée !"

Or, si j'ai bien compris ce que j'ai lu sur le guide technique, j'aurais du avoir un changement sur ma fenêtre, me montrant les options de navigation "Front Office" et "Back Office" ... Or, je reste coïncé sur la fenêtre de configuration de la boutique avec le bouton "suivant" inopérant .

Ou ai je pu "cafouiller" ?

Merci d'avance pour toute aide ...

Share this post


Link to post
Share on other sites

Maintenant que l'instalation semble OK, j'ai un autre petit soucis ( qui n'en est peut-être pas un ):

J'arrive donc bien à mon Back Office qui semble fonctionner sans probleme, par contre je n'ai absolument rien sur la page boutique, si ce n'est le nom souligné de ma boutique en haut .

Est ce normal ou pas ? Il me semble que je devrais voir au moins les exemples de produits et d'eventuels menus ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More