Jump to content

Bild wird nicht aktualisiert


Recommended Posts

Hallo zusammen,

ich habe unter Design -> Seiten eine neue Seite erstellt.

Hier habe ich ein JPG Bild drin, welches ich von Zeit zu Zeit immer wieder ändere.

Wenn ich es ändere dauert es sehr lange bis die neuen Anpassungen auf der Seite zu sehen sind.

Wenn ich den Inhalt der Seite lösche und dann speichere wird nichts auf der Seite angezeigt.

Wenn ich das geänderte JPG Bild hoch lade und die Seite dann speichere wird wieder das alte Bild angezeigt, obwohl ich es vorher gelöscht habe.

Dann dauert es ein paar Stunden und dann wird das aktualisierte Bild angezeigt. Es wäre aber wichtig dass das neue Bild sofort angezeigt wird.

Ich habe den Cache im BO, per FTP und an meinem Rechner gelöscht. Bringt leider nichts.

Kann es damit zusammen hängen dass die Bilder immer den selben Namen haben? Oder an was kann das liegen?

Share this post


Link to post
Share on other sites

Ok, hat anscheinend daran gelegen dass die Bilder immer den selben Namen haben.

Ich habe das selbe Bild, nur mit einem anderen Dateinamen, hoch geladen und es funktioniert. Ohne dass ich irgendeinen Cache gelöscht habe.

Kann mir das vielleicht jemand erklären warum das so ist?

Share this post


Link to post
Share on other sites

Ist doch ganz einfach, Prestashop oder der Browser sieht den Dateinamen, findet eine Datei mit diesem Namen im Cache und nimmt die. Wahrscheinlich hattest du nicht alle Dateien im Cache gelöscht.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More