Jump to content

Recommended Posts

Ik ben bezig met een nieuwe shop met PS 1.7.4.2 ( de PHP versie van de hosting is 7.0)

Nou wilde ik mailalert 2.1.1 installeren maar die is niet meer aanwezig in de modulecatalogus kwam ik achter, terwijl ik enkele weken geleden die nog gewoon geïnstalleerd heb in een andere shop.

Die van Github (ps_emailalerts-master) proberen te installeren maar daar krijg ik een foutmelding

Verder vind ik geen link voor de module mailalert.

Iemand een werkend linkje zodat ik weer verder kan??

mailalert.jpg

Share this post


Link to post
Share on other sites

Beste boogje,

Als je de ps_emailalerts-master van github dowload kun je die uitpakken op je computer en dan de map ps_emailalerts noemen. Als je die map dan vervolgens met een ftp programma naar je module map van je site op de server zet kun je hem, als het goed is, wel gewoon vinden bij de modules en installeren. Het zou kunnen dat je je cache nog even moet legen als je hem niet meteen vind.

Hopelijk ko je hier verder mee.

Share this post


Link to post
Share on other sites

Helaas zag ik de module niet staan in de lijst na uploaden. ook niet na het legen van de cache.

Wel zag ik de originele weer in de prestashop catalogus staan.

Geen idee waarom de module gisteren weg was maar ik heb het weer en die werkt gelukkig wel

Toch bedankt voor de hulp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More