Jump to content
Sign in to follow this  
talandrius

Comment transférer mon site (Local -> Distant ou l'inverse)

Recommended Posts

Hello, les amis, je tenais d'abord à vous remercier, pour vos indications qui m'ont beaucoup aider, super forum 😀

J'ai cloner un site en production pour m'en faire un serveur de test. tout est ok , sauf le fait que mes fichiers Css et Js, ne sont pas chargé, donc pas de themes  en Front.
J'ai ce message d'erreur en console pour tous mes fichiers css ou js charger à partir du theme  :

J'ai vider le cache 
J'ai modifier activer/desactiver la réécriture d'Url
J'ai verifier, les fichiers sont bien présents et l'adressage ok 

Quote

Failed to load resource: the server responded with a status of 404 ()


Le backOffice pas de probléme, les produits remontent, et mêmes certaines photos de produits.

Je ne vois pas ou j'ai pu faire la boulette... ???


Presta version  1.6.24

PHP: 7.1

Theme : Leo_ozac 

 

Share this post


Link to post
Share on other sites
20 hours ago, Julien.G said:

Je te refais la réponse que j'ai reçu, suis bien le 1er post, pas besoin d'installer si tu veux copier ton site en local.

Bonjour, 

merci pour le retour.

j'ai juste cloné mon site en local en copiant les fichier en vain toujours le même résultat

j'ai suivi à la lettre le 1 er post, la seule différence c'est que j'ai pas le fichier /cache class_index.php

mon problème c'est que je n'arrive pas à accéder au BO, je n'y comprend plus rien

config.png

path.png

admin2.png

Share this post


Link to post
Share on other sites

C'est bien de nous donner l'erreur Failed to load resource mais avec l'url ce serait peut-être plus facile de déterminer la cause non ???

Share this post


Link to post
Share on other sites

Ben ça ce n'est pas l'url en locale donc soit le cache n'a pas été vidé comme il faut soit des urls sont écrites en dur dans la bdd avec le nom du domaine.

Share this post


Link to post
Share on other sites

Vous avez a priori supprimé (déplacement malheureux via FTP ?) votre répertoire /js - le restaurer en le retrouvant ou via l'archive d'origine

Share this post


Link to post
Share on other sites

j'ai pourtant bien supprimer 
dans les dossiers cache , sauf index.php

cache/smarty/compile
cache/smarty/cache
 

Mais rien n'y fait , je vais faire une recherche en BDD 

Share this post


Link to post
Share on other sites
il y a 48 minutes, doekia a dit :

Vous avez a priori supprimé (déplacement malheureux via FTP ?)

 

il y a 40 minutes, talandrius a dit :

je vais faire une recherche en BDD 

Vous êtes sûr de lire les réponses que l'on vous donne?

Share this post


Link to post
Share on other sites
Posted (edited)
23 hours ago, Mediacom87 said:

admin2.png

Merci pour le lien!

alors je me suis mis en mode debug e voici la log que j'ai eu ainsi que le fichier NativeStorage

log.docx

Edited by SMAK84 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More