Jump to content

[SOLVED] Problem with webservice


angel_dope
 Share

Recommended Posts

Hello again, I'm using the Prestashop webservice to import users from our website to Prestashop. I've downloaded the examples from the webservice tutorial and everything worked well while I was accessing the webservice through the internal IP. But yesterday, we activated the SSL and the final URL (https://store.domain.com) and now I can't use the webservice. Of course, I've updated the connection configuration for the webservice but it won't work. When I try to access the webservice I get this error: "Other error This call to PrestaShop Web Services returned an unexpected HTTP status of:302" or this one "Other error Bad HTTP response" 

I've tried to connect again through the internal IP (with http and https) which is still the same than before, but it won't work neither.

Any idea of what can happen and how to solve it? 

Edited by angel_dope (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More