Jump to content

Recommended Posts

Hallo, sinds een paar dagen krijg ik dit te zien als fout beschrijving van mijn producten.

Ik heb niets veranderd .

Ook bij basisinstellingen is het 1 lange pagina geworden en niet meer verdeeld in de zeven opties .

Mijn webhoster is one com

 

 

abc.png

Share this post


Link to post
Share on other sites

dat is de html code.(wat op zich geen fout is).  Heb je die tekst soms gekopieerd vanuit een andere website?

In de frontend ziet het er namelijk wat raar uit, met inspringingen die niet helemaal kloppen.

Overigens zie ik wel de 7 opties gewoon naast elkaar in een tabblad(op jou foto)

Als je een tekst vanuit een andere website kopieert(indien toegestaan) kun je die het beste in je kladblok plakken, en daarna daaruit kopieren en plakken. Je haalt dan namelijk alle opmaak eruit. Hierna maak je de tekst naar eigen inzicht op zodat je ook overal in je webshop dezelfde opmaak qua tekst hebt. Zo wordt het ook rustiger en alles in dezelfde opmaak en lettertype.

Share this post


Link to post
Share on other sites

De tekst wordt zelf getypt .

En nu sinds een paar dagen zijn alle producten in deze html code maar in de webwinkel ziet het er nog correct uit.

De zeven opties knoppen zijn aanwezig maar ze werken niet.

Alles wordt geopend in de basisinstellingen in 1 lange pagina.

Zoals je ook ziet op de foto zijn er overal problemen .

 

abbb.png

Share this post


Link to post
Share on other sites
16 uren geleden, ecommerce16 zei:

dat is de html code.(wat op zich geen fout is).  Heb je die tekst soms gekopieerd vanuit een andere website?

In de frontend ziet het er namelijk wat raar uit, met inspringingen die niet helemaal kloppen.

Overigens zie ik wel de 7 opties gewoon naast elkaar in een tabblad(op jou foto)

Als je een tekst vanuit een andere website kopieert(indien toegestaan) kun je die het beste in je kladblok plakken, en daarna daaruit kopieren en plakken. Je haalt dan namelijk alle opmaak eruit. Hierna maak je de tekst naar eigen inzicht op zodat je ook overal in je webshop dezelfde opmaak qua tekst hebt. Zo wordt het ook rustiger en alles in dezelfde opmaak en lettertype.

Als ik debug mode opzet krijg ik deze meldingen

16 uren geleden, 1068795_1508430979 zei:

 

 

ab.png

Share this post


Link to post
Share on other sites

Hoi,

Kun je ons eens vertellen welke PHP versie je gebruikt? Het lijkt erop alsof de jquery/javascript niet goed word ingeladen in de backoffice, maar met zo'n error denk ik toch dat er meer aan de hand is.

Hoor het graag van je!

Share this post


Link to post
Share on other sites

Zou je deze eens op 7.2 willen proberen? Hier is in principe niks mis mee, deze versie van php word nog ondersteund.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More