Jump to content
Sign in to follow this  
Pimli

[Solved] Problem att transpantera moduler

Recommended Posts

Jag är helt ny på PrestaShop, fast jag brukar kunna klura ut saker och ting rätt bra, hålls en hel del med Wordpress.

MEN jag har problem med att transplantera moduler. Jag använde LiveEdit och flyttade lite och stängde ner vissa osv. Nu vill jag visa vissa moduler och går då in och transplanterar dem till dit där jag vill ha dem. MEN de visas ju inte sedan, varken på sidan eller när jag väljer LiveEdit.

Gör jag något alldeles helfel eller är det något problem? Tips någon? Känner att jag inte fixar att reda ut det hela själv.

//Pimli

Share this post


Link to post
Share on other sites

Alla moduler går inte att placera hur som helst. Kika i php filen för modulen, det måste finnas en function hookXXXX för just den hooken du transplanterar till för att det ska gå.

Share this post


Link to post
Share on other sites

Aha, så är det säkert. Eftersom det funkar emellanåt så har jag inte trott det är nått fel, snarare att det är nått jag inte fattat :)

Tack! Jag får kika i koden.

//Pia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More