Jump to content
NOS

Demande d'information sur les Prérequis de PS1.7.6.5

Recommended Posts

Posted (edited)

Bonjour à la communauté

Petit thread aujourd'hui, car j'aimerais vous posez une petite question. 
Toujours désireux d’être sur la  version de PS 1.7.6.5 . je voudrais connaitre les prérequis auprès d'un hoster nommé OVH an le plan .
Bien entendu soin de lire plein pages web qui en parle (même leur site Officiel ) mais les avis sont assez divergeant. (enfin ce n'est que mon point de vue).

Donc, comme étant adepte de ce forum, je m'en remet à vous afin d'avoir des conseils de professionnels !

Actuellement, 
je suis un serveur OVH  plan Web hosting Pro 2014 Web en PHP 5.6 et MySQL: 5.0 + .
Que me conseillez-vous de manière à faire tourner correctement ma nouvelle futur boutique
en PS 1.7.6.5  ainsi que la base de données.

Sachant que j'ai fait des tests en local de Ps 1.7.6.5PHP 5.6.40 et MySQL: 5.5.62 + Thème
acheté et fonctionnel sous 1.7.6.5 sur l'Addon Prestashop, qui ne m'ont posé aucun incidents🤞 🤞🤞.


Merci par avance pour vos réponses
image.thumb.png.cc65b25d42a18587ca07a15ea1c9e56a.png

Edited by NOS (see edit history)

Share this post


Link to post
Share on other sites
Posted (edited)
12 minutes ago, Janett said:

 

Quote

System: Unix, Linux or Windows.

Web server: Apache Web Server 2.2 or any later version.

PHP: We recommend PHP 7.1 or later. See the compatibility chart below for more details.

MySQL: 5.6 minimum, a recent version is recommended.

Server RAM: The more the merrier. We recommend setting the memory allocation per script (memory_limit) to a minimum of 256Mo

@Janett
je vous remercie pour la réponse que vous m'avez apporté.

En regardant de plus près ci-dessus et le tableau fourni dans le lien. Si j'ai bien compris, je rentre dans la conformité !

Mais à long terme sachant que Php 5.6 n'est apparemment  plus supporté.Est ce qu'il serait plus judicieux de passé en Php 7.1
Si tels est le cas, est-ce catastrophique  car la bdd de ma boutique fut créer à la base sous du  PHP 5.6.40 et MySQL 5.5.62 ?

Edited by NOS (see edit history)

Share this post


Link to post
Share on other sites

PHP n’a aucun lien avec la base de donnés : vous pouvez changer la version de PHP sans que cela ai d’impact sur la base de données 

Share this post


Link to post
Share on other sites
Il y a 10 heures, NOS a dit :

OVH  plan Web hosting Pro 2014 Web

Bonjour

Personnellement si tu na pas encore lancer ta boutique je te conseillerais de quitter ovh.pour aller poser tes valises ailleurs.

L'hebergement "PRO" d'ovh est loin de répondre aux "pro" ce n'est qu'un banal mutalisé payé tres cher avec quelques inutiles options supplémentaires.Je suis en train de tester 

https://www.planethoster.com/fr/ ou https://www.o2switch.fr/  qui sont d'un point de vue rapport qualité prix bien meilleurs.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More