Jump to content
Pioupial

Problème après changement de thème

Recommended Posts

Version de Prestashop : 1.7.6.1
Thème : Classic
Version de PHP : 5.6

Bonjour à tous,

J'utilise le thème classic comme base et j'ai créé un thème enfant.

J'ai changé de thème pour revenir sur le thème Classic quelques minutes, puis suis revenu sur mon thème enfant... et j'ai l'impression que tous les modules se sont réaffichés comme par défaut.

C'est à dire que les modules que j'avais dégreffé sont revenus avec un contenu qui n'est pas forcément celui qui était présent avant que je les dégreffe. Bref c'est devenu l'anarchie sur mon site.

Une idée pour résoudre ce problème ?

Merci.

 

Share this post


Link to post
Share on other sites

A la lecture de certains articles, il semblerai que cette opération soit irréversible.

Je vais être obligé de repositionner mes modules.

Ma dernière chance, peut être, se situerai du coté du fichier shop.json dans le répertoire "config/theme/Montheme", je possède une sauvegarde de ce fichier.

Connaissez-vous le contenu de ce fichier?

Merci

 

Share this post


Link to post
Share on other sites

Bonjour, 

J'ai le même soucis (PS 1.7.6.8).

Y a t'il un moyen de sauvegarder les positions de modules ?

Merci

Share this post


Link to post
Share on other sites

Non malheureusement, j'ai réaffecté les modules à la main un par un pour retrouver le fonctionnement normal de mon site.

Bonne chance à vous.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More