Jump to content
fmoreira86

Remove KPI from Orders Dashboard

Recommended Posts

Hi!

When I Go to Orders The page isn't completly loaded until the PKI data is loaded.

For some strange reason it takes a lot of time.

The part that gets to much time to load is this the "getkpi":

conversion_rate: 20 seconds to load
abandoned_cart: 20 seconds to load
average_order_value: 20 seconds to load
netprofit_visit: 7 seconds to load

Is there any way to remove it?

I already filled a bug but still waiting for reply

PrestaShop version: 1.7.6.4

Share this post


Link to post
Share on other sites

For the record I got a reply on github saying that they didn't find the issue on version 1.7.7.0 !! 

I'm using the currently supported version.

No workarround provided, nothing.... incredible.

https://github.com/PrestaShop/PrestaShop/issues/18956

Share this post


Link to post
Share on other sites

As follow-up the issue was LOCKED by matks stating:

Quote

I am locking this conversation because I can see some heated comments very harsh and that do not comply with our Code of Conduct.

Which it doesn't. Check Code of Conduct.

The most amazing thing was:

1 - The issue was LOCKED after a different person commented on the fact that the issue wasn't solved on the 1.7.6.x branch. 

2 - The "official" reply was:

Quote

"This issue cannot be reproduced in 1.7.7.0" --> this means the issue has been fixed. There's nothing more to discuss.

Which is amazing because it is still a beta (?) version.

3 - In this kind of situations there's always the saying of "this is not a commercial product..." even though that's true there's a business model behind Prestashop. I've been buying modules from the official marketplace so, it's really a fallacy saying that this not a commercial product. 

4 - I'm just finishing with your own code of conduct: "Being respectful of differing viewpoints and experiences".

Share this post


Link to post
Share on other sites

Hi, I have the same exact problem with two of my 1.7.6.3 stores, have you found a solution to this yet?

Thanks,

Best regards,

Share this post


Link to post
Share on other sites

Surely someone must know how to disable this KPI container from all of the backoffice pages? It takes several minutes (most of the time) to load the values in that box :( It is very time consuming to do any work in backend because of this.

Many thanks in advance,

Best regards,

Share this post


Link to post
Share on other sites
On 6/18/2020 at 12:24 PM, Jontee said:

Hi, I have the same exact problem with two of my 1.7.6.3 stores, have you found a solution to this yet?

Thanks,

Best regards,

As you can see here: https://github.com/PrestaShop/PrestaShop/issues/18956

It's supposedly solved on 1.7.7.0 😆

So no one cared to provide a fix for this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More