Jump to content

[Gelöst] Block Zahlungslogos durch eigene Logos ersetzen


Recommended Posts

Guten Tag,

ich habe die Prestashop-Version 1.6.1.9. und nutze im Footer den Block Zahlungslogos. Nun möchte ich die Standard-Logos durch andere Logos ersetzen. Dass das möglich ist, habe ich schon herausgefunden, nur weiß ich leider nicht wie. Könnt ihr mir sagen, wo ich das neue Logo hochladen kann und wie ich es anschließend durch das alte ersetzen kann? Das wäre sehr nett!

Viele Grüße

skb

Edited by spreekaffee (see edit history)

Share this post


Link to post
Share on other sites

Hallo skb,

ich kenne das von dir verwendete Template und die templatespezifischen Module selbst nicht, aber prüfe mal ob es bei den Modulen (im BO oder im Moduleordner) so etwas wie

tmpaymentcmsblock

gibt.

Grüsse
Whiley

Share this post


Link to post
Share on other sites

3 hours ago, SliderFlash said:

du solltest wenigsten Screenshots machen.

Hallo SliderFlash,

diese Logos meine ich. Die befinden sich ganz unten im Footer. Diese Logos möchte ich gerne durch andere Zahlungslogos ersetzen und zwar durch die in dem zweiten Bild, das ich hochgeladen hab. Weißt du, ob das irgendwie möglich ist?

Anmerkung 2020-05-02 122602.png

paypalncbf.png

Share this post


Link to post
Share on other sites

28 minutes ago, Whiley said:

Hallo skb,

ich kenne das von dir verwendete Template und die templatespezifischen Module selbst nicht, aber prüfe mal ob es bei den Modulen (im BO oder im Moduleordner) so etwas wie

tmpaymentcmsblock

gibt.

Grüsse
Whiley

Hallo Whiley,

ein Modul mit einem (ähnlichen) Namen wie tmpaymentcmsblock konnte ich leider nicht finden, weder unter den aktivierten noch unter den deaktivierten. Aber was meinst du genau mit BO?

Share this post


Link to post
Share on other sites

vor 5 Stunden schrieb spreekaffee:

Aber was meinst du genau mit BO?

BO-(Back Office) Wen du Als Admin eingeloggt Bist.

Du hast wahrscheinlich einen Modul installiert z.B Bezahl Modul, diese liegen im Ordner Module und die Bilder Liegen auch im in dem Modul .

Edited by SliderFlash (see edit history)

Share this post


Link to post
Share on other sites

On 5/2/2020 at 3:14 PM, rictools said:

Warum stellst du nicht fest, unter welcher URL sich das Bild befindest und tauschst es per FTP aus?

Das funktioniert leider nicht, da es sich bei den Logos um jeweils eine Bilddatei handelt. Es sind also insgesamt 9 Bilddateien. Die Logos, die ich einfügen will, bestehen hingegen nur aus einer einzigen Bilddatei.

Und das Löschen der übrigen 8 Bilddateien per FTP hilft mir auch nicht weiter, denn wenn ich die Dateien lösche, wird an den Stellen ein weißes Rechteck mit einem grauen Fragezeichen angezeigt.

Edited by spreekaffee (see edit history)

Share this post


Link to post
Share on other sites

On 5/2/2020 at 6:14 PM, SliderFlash said:

Du hast wahrscheinlich einen Modul installiert z.B Bezahl Modul, diese liegen im Ordner Module und die Bilder Liegen auch im in dem Modul .

Richtig, das Modul heißt "Block Zahlungslogos". Dort kann ich aber lediglich die Verlinkung ändern, also die Seite auf die verlinkt wird (s. Screenshot).

Hast du vielleicht noch eine andere Idee, wie ich die Bilder austauschen kann? 

 

Anmerkung 2020-05-02 200624.png

Share this post


Link to post
Share on other sites

Sehr seltsam, schließlich verwendet nicht jeder Shop in jedem Land die gleichen Zahlungsarten! Dann schau mal in den Ordner des Moduls (bevorzugt unterhalb des Ordners deines Themes), da sollte sich eine tpl-Datei befinden die den Code mit den Bildern enthält.

Share this post


Link to post
Share on other sites

vor 15 Stunden schrieb spreekaffee:

Richtig, das Modul heißt "Block Zahlungslogos". Dort kann ich aber lediglich die Verlinkung ändern, also die Seite auf die verlinkt wird (s. Screenshot).

verstehe nicht was du meinst ?

Share this post


Link to post
Share on other sites

Es geht um die 9 einzelnen Bilddateien, die seltsamerweise nicht in der Modulkonfiguration wenigstens deaktiviert werden können und durch eine einzige andere Bilddatei ersetzt werden sollen.

Share this post


Link to post
Share on other sites

  • 3 weeks later...
On 5/8/2020 at 5:41 AM, rictools said:

Sehr seltsam, schließlich verwendet nicht jeder Shop in jedem Land die gleichen Zahlungsarten! Dann schau mal in den Ordner des Moduls (bevorzugt unterhalb des Ordners deines Themes), da sollte sich eine tpl-Datei befinden die den Code mit den Bildern enthält.

Die tpl-Datei hab ich nicht gefunden. Ich hab aber nun den Support von dem Template beauftragt, das Problem zu lösen. Die müssten das ja hoffentlich hinkriegen. Trotzdem vielen Dank für eure Hilfe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More