Jump to content

Recommended Posts

Boa Tarde,

Quando carrego no cpanel no separador Módulos e Serviços aparece-me este erro:

[PrestaShop] Fatal error in module file :/home/cpostaln/public_html/obscuraluz.pt/classes/module/Module.php(1361) : eval()'d code:
syntax error, unexpected 'use' (T_USE)

Será que me podem ajudar

Obrigada

Share this post


Link to post
Share on other sites

Qual  versao Prestashop ? Qual versao php em uso ? O erro vem da versao php em uso em combinacao com a versao Prestashop em uso. Tente usar outra versao php.

Share this post


Link to post
Share on other sites
31 minutes ago, selectshop.at said:

Qual  versao Prestashop ? Qual versao php em uso ? O erro vem da versao php em uso em combinacao com a versao Prestashop em uso. Tente usar outra versao php.

Versão do PHP 7.4.5

Prestashop versão 1.6.1.24

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More