Jump to content

cache dla szablonów email


przemko
 Share

Recommended Posts

Cześć,

Mam problem z podmianą szablonów emaili w Presta 1.7.6.5.

Kiedy wchodzę od admina w tłumaczenia i zmieniam treść, to po zapisie nic się nie dzieje. W sensie zmiany się nie zapisują. W związku z tym podmieniłem zawartość katalogu mails/pl na serwerze i po wejściu w admin->tłumaczenia nadal widzę stare szablony. Nie mam pojęcia o co chodzi. W katalogu mails mam podkatalogi pl, en i themes. Emaile podmieniane były polskie i te, które widzę w adminie też są polskie, na podstawie których robiłem moje, więc to nie jest tak, że korzystam np. z angielskich.

Wyczyściłem cache w menu wydajność oraz usunąłem katalog var/cache/prod, wyczyściłem cache przeglądarki i dalej widzę stare szablony w panelu admina, a na serwerze są nowe.

Możecie coś poradzić?

Share this post


Link to post
Share on other sites

OK. Dzięki za podpowiedź. Wygląda na to, że po podmianie na serwerze w tym katalogi, w panelu admina pokazują się właściwe szablony. Natomiast edytowanie szablonów przez panel admina nie działa. Na tę chwilę już nie jest to aż tak mocno istotne, bo posprzątałem po stronie serwera, ale sprawa jest dziwna.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More