Jump to content

Recommended Posts

Hallo, auf dem Bild ist die Seite, auf der der Kunde vor dem bezahlen noch den Versand und Bezahlart auswählen kann. Wie ihr seht ist die Mitte oben ziemlich LEER. Ich möchte da ein Banner einbinden. Nur weiß ich nicht welcher Hook das ist. Kann mir das jemand sagen, bzw. wie / wo finde ich den richtigen Hook?

Bestell1.thumb.JPG.30d2aeb5fcaa2e8205bff7a2e0588c48.JPG

 

Danke...

mf.

Share this post


Link to post
Share on other sites

Wird der normale Header (wie er auf anderen Seiten zu sehen ist) nicht angezeigt oder ist da bei dir nicht mehr? Denn bevorzugt würde ich einstellen, daß der Header angezeigt wird (müßte gehen, ich weiß jetzt aber nicht auf Anhieb wo), sonst fehlen unter Umständen auch rechtlich wichtige Links.

Ansonsten schau mal unter "Positionen" nach Hooks mit "order".

Share this post


Link to post
Share on other sites

Hallo, also da war nichts. Ich bin ja grad dabei das zu ändern, weil da nichts ist. Nach order gesucht und zwei Kandidaten gefunden: actionOrderStatusPostUpdate und actionOrderStatusUpdate. Ich glaub' mit den werd' ich's mal probieren. Aber was für mich noch wichtiger ist, das auch kein Footer angezeigt wird. Der muß da auch noch rein.

mf.

Share this post


Link to post
Share on other sites

Hi, hat bei mir nicht ganz so funktioniert. Der Ordner checkout ist bei mir unter themes/classic/templates/checkout. Habe die beiden Dateien dorthin kopiert, aber der Erfolg blieb aus.

Bestell2.JPG.cde2b15723721377490e1704ec2df1fa.JPG

Es scheint ein zusätzlicher Header vorhanden zu sein. Der Footer ist zwar komplett vorhanden und funktioniert, aber es fehlt die Hintergrundfarbe - alles in weiß. Die sollte so wie im Header sein.

mf.

Share this post


Link to post
Share on other sites

Das sollte sich einfach per CSS anpassen lassen (wo findest du mit der in den meisten Browsern per Rechtsklick verfügbaren "Untersuchen"-Funktion).

Share this post


Link to post
Share on other sites

Hi, das mit dem Header und dem Footer hat nach Anpassung custom.css funktioniert, sieht jetzt wie auf den anderen Seiten aus.

Danke.

mf.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More