Jump to content
FlorianG

ContextErrorException - Problème avec la page Produit

Recommended Posts

Bonjour à tous,

Je ne peux plus accéder aux deux produits du site que nous vendons alors que le reste du site est OK, et que ces deux produits fonctionnaient il y a peu.

Par exemple, voici ce que j'ai quand je clique sur un produit http://stato.fr/index.php?id_product=1&id_product_attribute=0&rewrite=offre-annuelle-france-metropolitaine-edition-papier-13-numeros&controller=product

Je ne vois pas pourquoi ce problème est apparu. Je ne pense n'avoir touché qu'aux paramètres "Trafic et SEO", dans la partie produit, j'ai modifié la position des Produits, et touché à l'onglet "Référencement et SEO".

J'ai essayé de réinitialiser le thème et d'effacer le cache, mais ça n'a pas marché. J'ai désactivé le module "Produits phares" mais rien...

Auriez-vous une idée à me proposer ?

 

 

 

Share this post


Link to post
Share on other sites

A priori c'est le module ganalytics qui pose problème dans votre cas. Une valeur qui devrait être de type nombre est de type texte dans une des fonctions.

  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour Eolia,

Merci pour votre réponse, je n'avais pas fait le rapprochement entre ganalytics et Google Analytics...

Effectivement en désactivant le module, les pages sont de nouveaux accessibles.

Cependant je n'arrive pas à régler le problème...

Il n'y a pourtant pas beaucoup de champs à remplir (Voir PJ, j'ai remplacé mon vrai ID de tracking).
Pensez-vous que c'est parce que la version de Google Analytique n'est pas compatible avec la version 1.7 de Prestashop ?

J'ai la version de 1.7.4.4 de Prestashop et la version 2.4.4 de GA et c'était indiqué que le module était compatible jusqu'à 1.6.1.24 https://addons.prestashop.com/fr/analyses-statistiques/4168-ganalytics.html

Merci à vous !

GA.PNG

Share this post


Link to post
Share on other sites

Prenez la version du module adaptée à votre version Prestashop.

Je ne pourrai pas vous en dire plus pour la 1.7, je ne travaille pas avec cette version

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More