Jump to content
José B. Neves

Problema com upload de imagens nas categorias PrestaShop 1.6.1.24

Recommended Posts

Boa tarde a todos,

 

Sou novato nas lojas online e não percebo de programação.

 

O que estou a fazer mal tendo em conta que algumas categorias a imagem que tenho serve e aparece na loja online e na categoria "Homem" (idêntica em tudo em relação à de "Mulher") teima em não aparecer e pior, aparece outra imagem antiga no lugar dela.

 

Passo fotos para perceberem melhor:

 

A imagem que eu tento fazer upload, funciona no separador "Mulher" mas não funciona no separador "Homem"

1.thumb.jpg.6e614adbe293ec45c1de6d893f11128a.jpg

 

Aqui faço o upload da imagem pretendida (a tal que em Mulher funciona...), pressiono GRAVAR!

 

2.thumb.jpg.02f1d78e53df5d87a5645fe49f9f832d.jpg

 

Vou à loja e aparece uma outra imagem mais antiga que eu tinha. (Mas se for ver nas categorias na imagem, aparece a nova que coloquei... algo não bate certo)

 

3.thumb.jpg.943eefde5c97c7df7c9576df39c2ba1f.jpg

 

Espero que me possam ajudar.

 

Obrigado,

 

José

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More