Jump to content

Recommended Posts

Bonjour à tous

Je viens d'installer prestashop v1.7.6.4

lorsque je tente de naviguer dans le back-office, je suis automatiquement renvoyé vers le front-office (la vitrine).

exemple:

   Lorsque je clic, sur le menu de gauche, Commande => Commande : affichage liste des commande  == OK

   Lorsque je clic, sur le menu de gauche, Paramètre de le boutique => Paramètre généraux == renvoi automatique sur front office

la plupart des liens du menu de gauche renvoi automatiquement vers le front-office !!

Quelqu'un a-il une idée de la source du problème ?

Par avance merci pour votre aide 

 

Share this post


Link to post
Share on other sites
Posted (edited)

J'ai un problème similaire : la plupart des liens du back-office me renvoi sur le dashboard, seulement très peu d'entre elles fonctionnent.

Cela arrive depuis que j'utilise Prestashop avec fcgi (php 7.1.33). Je n'avais pas ce problème précédemment en mode apache module.

Merci pour votre aide

 

Problème du à la configuration apache :  le fichier httpd-vhosts.conf contenait une ligne

FcgidFixPathinfo 1

que j'ai commenté (car cgi.fix_pathinfo n'est pas utilisé dans le fichier php.ini)

Le problème est résolu.

Edited by leadenhall UK
Problème résolu (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More