Jump to content
ozdozd

1.7.6.4 Kurulumu Sonrası Admin Paneli Açılıyor Site Açılmıyor

Recommended Posts

Posted (edited)

Merhabalar,

2 gündür defalarca kez silip baştan kurdum. Kurulum sonrasında admin paneli açılıyor, fakat site açılmıyor. İnternetteki çözümlerin neredeyse hepsine baktım fakat çok eski konular ve sürümler olduğu için işime yarayan bir çözüm olmadı. 

Şu anki mevcut durumda sıfırdan kurdum ve hiçbir değişiklik/oynama yapmadım. Admin paneline erişebiliyorum fakat siteye erişemiyorum. http://babylandonlinestore.com/tr/ 

Yardımcı olabilirseniz çok sevinirim.

Edited by ozdozd (see edit history)

Share this post


Link to post
Share on other sites

PrestaShop ta çok yeniyim o yüzden yazdıklarımı çok kısıtlı tecrübelerime dayanarak yazıyorum

INSTALL klasörünü sildin mi?
HOSTING üzerinde yeteri kadar boş alanın var mı?
PHP üzerinde hiç olmazsa 128M bir RAM siten için ayrılmış durumda mı?

Benim kurduğum site dilini sormuşsun ben Türkçe kurulum yaptım ama Türkçe olsun diye biryerden birşey seçmedim. FTP den dosyaları açtığımda direk olarak Türkçe geldi ve Türkçe devam etti. Bu arada Kurulum dosyalarını direkt PRESTASHOP sitesinden çekmiştim. Ayrıca bende hem ADMIN paneli hemde ANASAYFA açılmıyor du?  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More