Jump to content
Thomas Sopo

Paypal Modul zeigt "404" bei Aufruf der Startseite

Recommended Posts

PrestaShop-Version 1.7.6.4, Serverdaten Linux #1 SMP Debian 4.4.208-1~ui80+2 (2020-01-07) x86_64, Version der Server-Software Apache PHP-Version 7.3.16

----------------------------------------------------

Hallo zusammen,

ich hatte Paypal schon länger in meinem Shop integriert und funktionierte einwandfrei. Nachdem ich am Paypal Account Änderungen vorgenommen hatte, habe ich das Modul im Backoffice resettet um es neu "aufzubauen". Aber schon nach dem Reset bekam ich beim Aufruf meiner Seite eine 404 Meldung

grafik.thumb.png.7b7294c3f6db867e117d6c87f15184fa.png

Die anderen Menüs und Funktionen funktionieren ohne Fehler. Es scheint nur die "Startseite" also index.php fehlerhaft zu sein. Sobald ich Paypal deinstalliere, habe ich keine Probleme! Auch das Löschen aller Caches brachte keinen Erfolg. Ich hatte auch schon testweise auf das Original Template umgestellt - auch ohne Erfolg!

Ich komme hier nicht mehr weiter und such nun Hilfe!

Vielen Dank schon mal und Grüße aus Nürnberg

Thomas

Share this post


Link to post
Share on other sites

Prestashop ist nicht mit PHP 7.3 kompatibel - die meisten Module auch nicht - kann sein dass dies dein Problem erzeugt. Probier mal auf 7.2 down zu graden.

Falls du ein "Pretty URL" Modul nutzt um die IDs aus den URLs zu entfernen ist das auch für solche Fehler bekannt - insbesondere mit Themes wie z.B. Warehouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More