Jump to content

Recommended Posts

Bonjour, 

Avant tout, j'en appelle à votre indulgence car je suis novice. 

J'ai téléchargé la version 1.7.6.4. de Prestashop et j'accède au back-office sans problème. Par contre, il y a plein de "bugs" dans celui-ci : dans les paramètres généraux, je souhaite activer le SSL mais mon réglage ne s'enregistre pas. De même, le menu déroulant pour décrire l'activité de la boutique est bloqué et ne répond pas. Etc. , etc. Dans le formulaire d'ajout de produit, le menu latéral gauche recouvre une partie du formulaire et le rend en partie illisible... Aussi : j'ai l'erreur too many redirects lorsque je veux voir ma boutique, alors que j'ai effacé les cookies, le cache, etc., etc. Bref, c'est très frustrant ! Si une bonne âme veut bien m'aider, ça serait super sympa ! 

Type d’install (nouvelle/MàJ) : nouvelle
Version de PS : 1.7.6.4.
URL du site concerné : librairiesilex.be/eshop
Thème (défaut/perso) : minimal
Code (original/modifié) :original
Hébergement : infomaniak
Version de PHP : 7.4
Version de MySQL : 5.7
Navigateur(s) concerné(s) : chrome, firefox

 

Merci de m'avoir lu !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More