Jump to content
Bent.b

Fejl ved opgradering til 1.7.6.4

Recommended Posts

Hej

Jeg har forsøgt, at kaste mig ud i at foretage en opgradering, og jeg får denne fejl - når jeg via 1-Click vil opgradere fra version 1.7.6.3 - til 1.7.6.4.

[Ajax / Server Error for action unzip] textStatus: "error " errorThrown:" " jqXHR: " "

Det er i første omgang en opsat testshop (ja - jeg ville se det virke, før jeg gjorde det på shoppen), så derfor består den alene af mit tema og en ellers helt standard prestashop uden nogen tilpasninger. 

Kører PHP 7.2.

Nogle gode ideer og/eller forslag 🙂

På forhånd tak

 

Share this post


Link to post
Share on other sites

Hej Bulldesign

Tak for tilbagemeldingen 🙂

Jeg tjekkede lige - jeg har den nyeste version installeret ... og får fortsat den samme fejl.

Andre gode ideer/forslag 🙂

Share this post


Link to post
Share on other sites
8 minutes ago, Bent.b said:

Hej Bulldesign

Tak for tilbagemeldingen 🙂

Jeg tjekkede lige - jeg har den nyeste version installeret ... og får fortsat den samme fejl.

Andre gode ideer/forslag 🙂

Tjek evt. permissions er sat korrekt for modulet.

Hvis muligt, så prøv at opdatere med en lavere PHP version.

Fejlen ser ud til at ske når opgraderingsmodulet prøver at unzippe filen. Du kan også vælge at opdatere fra "lokalt arkiv" og så selv unzippe seneste version, hvor du blot sætter den ind i autoupgrade mappen via din FTP.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More