Jump to content
megnon

KKatalog / Produkte / können nicht abgespeichert werden

Recommended Posts

  nach  1.6.1.6  auf 1.6.1.24 danach kann ich keine neuen Produkte zufügen oder ändern , erscheint Fehler Meldung:

"(500 Internal Server Error)
A server error occurred while loading the tabs: some tabs could not be loaded.
Please try again by refreshing the page.
If you are still encountering this problem, please check your server logs or contact your hosting provider for assistance."

Fehler Meldung :

Warning on line 551 in file /kunden/501462_50389/webseiten/classes/controller/AdminController.php
[2] count(): Parameter must be an array or an object that implements Countable

Unknown error on line 75 in file /kunden/501462_50389/webseiten/tools/smarty/sysplugins/smarty_internal_compilebase.php
[8192] The each() function is deprecated. This message will be suppressed on further calls

Unknown error on line 2151 in file /kunden/501462_50389/webseiten/classes/Tools.php
[8192] Function create_function() is deprecated

Warning on line 1829 in file /kunden/501462_50389/webseiten/classes/controller/AdminController.php
[2] Cannot modify header information - headers already sent by (output started at /kunden/501462_50389/webseiten/classes/Rijndael.php:124)

 

Kann mir jemand Helfen, bin seit 2 Monaten icht in der Lage dieses zu Lösen.... und Bitte klartext :)  bin nicht so Gewandt wie Ihr....

Dankeschön.

Share this post


Link to post
Share on other sites

Deine PHP Version ist zu neu - Prestashop unterstützt 7.3. erst mit der nächsten Version 1.7.7

Share this post


Link to post
Share on other sites

ooo uf   🙂...   Was wäre Ihr Vorschlag, was nun tun?  

Kann man überhaupt von ehemals 1.6.1.6 dann auf 1.6.1.24  überhaupt auf 1.7.7  aufstocken???

Weil zu viele Produckte und allgemein viel im Shop getan wurde, geht es überhaupt auf so neue Versionen?

Danke für die Info...

Share this post


Link to post
Share on other sites

 

Also mein Versuch… ich bin auf Versionen runtergegangen bis sogar PHP 5.5  (ging gerade noch) und es hat sich nichts getan…das Problem ist weiter aktiv geblieben….

Share this post


Link to post
Share on other sites

Die Fehlermeldungen sollten unter 7.1/2 anders sein, was kommt dann?

Share this post


Link to post
Share on other sites

depreciated sagt, dass diese php-Funktion auf der Abschussliste steht. Das andere sind Warnungen, die man zunächst mal so stehen lassen könnte, weil die eventuell mit dem Workaround zu PHP 7.2 verschwinden könnten.

Also auf jeden Fall mal Eleazars PHP 7.2-Anleitung abarbeiten/prüfen

Share this post


Link to post
Share on other sites

Hi ,  bin  Momentan mit  P-Shop 1.7.6.4 zugange...   :) ob das gut oder schlecht war....werden es noch sehen.... :)  Danke euch allen...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More