Jump to content

Multinegozio Scompaiono Categorie


Sviluppi
 Share

Recommended Posts

Salve a tutti, arrivo al dunque: ho un e-commerce ed ho attivato il multinegozio. Uso la versione 1.7.6.4 Lultima per adesso). I negozi li ho creati con gli Alias, quindi sottodominio.miodominio.com.

Sono praticamente delle fotocopie, il sottodominio distingue le zone. Mi capita che random scompaiano le categorie, sia da BO che dal TOP menu. Il tema è il Classic. Poi torno alla lista dei negozi ed uno ad uno riflaggo tutte le categorie e salvo. Poi pulisco la cache e torna tutto normale, ma non sempre. I prodotti sono sempre nelle loro categorie giuste, quindi non svaniscono le categorie,  risultano non visibili e basta. Sono su Netsons in Hosting SSD condiviso. I prodotti sono 5.000, uso un unico DB. Solo col Multinegozio succede il problema, prima non si presentava. Il sito principale è https://sqoober.com poi gli altri sono coi sottodomini. 5 negozi più il principale. Qualcuno che puo' chiarirmi la situazione per caso? Io credo sia per l'hosting condiviso, ma non essendo convinto chiedo a Voi. Grazie intanto:-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More