Jump to content
dtwfung

Server Error: No decimal pattern found for numbering system:

Recommended Posts

Hi There,

I'm running PS 1.7.6.4. The installation is running ok. I deleted some folders/files due to disk full accidentally, including CLDR, translation...

When I re-login to BO, I got "HTTP 500 Internal Server Error" and can't login to BO. After I turned debug mode, I got details as in screen shot.

Server Error: No decimal pattern found for numbering system:

Error1.thumb.jpg.99b4a41e42c6e2f9107ceb9eedd721b3.jpgError2.jpg.a3a1bcb517c5558926aafd07957c6201.jpg

I have restored those related directories from the backup day before. It did not help.

Any hints/tips to fix this problem ?! 

 

Many thanks

David

Share this post


Link to post
Share on other sites

Fixed by restoring from backup of TWO directories "localization" and "translations",  and DELETE ALL content from /var/cache/.

Deleting from  cache/smarty/compile,  cache/smarty/cache &  img/tmp didn't help.

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More