Jump to content

Recommended Posts

Bonjour,

Je viens de me rendre compte que je ne pouvais plus accéder à la pages des modules (ni gestionnaire de module, ni catalogue de modules), prestashop me donne comme message une "page non trouvée).

Je suis en 1.7.2.4

Une idée de comment réparer cela ? 

image.thumb.png.8e2a806a3c0c4f9437c916fc9711e144.png

Share this post


Link to post
Share on other sites

Bonjour,

Il faut  voir  au niveau   du  dossier   controllers/admin     si   le  fichier   AdminModulesController.php  est  bien présent   si  non  recharger  depuis une version similaire.

Et  d'ou  vient   le  AdminModulesManage.php   ?   

Share this post


Link to post
Share on other sites

Merci Ndiaga pour la rapidité! Je viens de vérifier, il est bien présent.

Quant à l'adminModulesManage.php il se lance quand je clique sur l'onglet "Modules" ou sur "gestionnaire de modules". Quand je clique sur "Catalogue de modules", j'ai AdminModulesCatalog qui se lance mais je tombe sur la même page d'erreur...

Une idée?

Share this post


Link to post
Share on other sites
5 minutes ago, Anthony LH said:

Une idée?

Avez   vous  installe   un module récemment?   Essayer  de désactiver  les  modules  non  natives.

Share this post


Link to post
Share on other sites

Bonjour,

j'ai donc tout désactiver, mais malheureusement cela ne change rien.

Anthony

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More