Jump to content
Kyle Abe

Product Images Won't Show

Recommended Posts

Hi, I'm very new to Prestashop. I'm using the latest version, 1.7.6. I'm trying to publish my products, but when I test them on my website, the pictures of the products turn up blank. Also when I upload pictures of products from the dashboard and click away then come back, the images of the product disappear. How do I handle this issue so that I can see my product images?

Share this post


Link to post
Share on other sites
Posted (edited)
On 3/22/2020 at 9:07 AM, Kyle Abe said:

Hi, I'm very new to Prestashop. I'm using the latest version, 1.7.6. I'm trying to publish my products, but when I test them on my website, the pictures of the products turn up blank. Also when I upload pictures of products from the dashboard and click away then come back, the images of the product disappear. How do I handle this issue so that I can see my product images?

Hi,

When you  upload  images  stay  in that  tab  till the upload  is finished  and  hit  save.

Try   different images  size  and  formats  etc.  

Maybe  it's  a size  problem.  

Edited by ndiaga (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More