Jump to content

Recommended Posts

Bonjour,

J'essaie d'activer le ssl sur mon site. Je clique sur "verifier que votre boutique supporte le certificat". Je rentre mes codes de connexion mais rien ne se passe.

J'ai pourtant un certificat ssl sur mon hébergement (le certifcat fourni par ovh gratuitement avec les hébergements).

Est ce que ce certificat n'est pas suffisant pour une boutique en ligne? Faut-il un certificat spécifique pour une boutique prestashop? Dans ce cas, lequel acheter?

merci

christelle

Share this post


Link to post
Share on other sites
il y a 8 minutes, actima a dit :

J'essaie d'activer le ssl sur mon site. Je clique sur "verifier que votre boutique supporte le certificat". Je rentre mes codes de connexion mais rien ne se passe.

Il n'y a absolument pas besoin de rentrer ses codes d'accès après la validation de la possibilité d'utiliser le SSL.

Donc vous devez avoir un autre soucis.

Dans tous les cas, tout se passe au niveau de  votre hébergeur il faut donc bien tout contrôler.

Je ne pourrais en dire plus sur la procédure, je ne travaille ni avec, ni pour OVH

Share this post


Link to post
Share on other sites

Il existe un délai entre 3 à 6h pour qu'un certificat OVH soit disponible sur les mutus.

Passé ce délai, appeler OVH afin qu'ils investiguent la cause

Share this post


Link to post
Share on other sites

ovh me dit qu'il n'y a pas de soucis que le certificat est bien valide...

Share this post


Link to post
Share on other sites

valide oui mais installé? domaine?

 

Share this post


Link to post
Share on other sites

que dois je faire alors pour que le site apparaisse comme étant sécurisé?

 

Share this post


Link to post
Share on other sites

je ne sais pas.

Il faudrait effectuer des test sur votre site directement.

Share this post


Link to post
Share on other sites

Aller dans le BO en https, activer dans la config prestashop et voilà

Share this post


Link to post
Share on other sites

merci. J'ai juste mis à jour ma version de php et cela fonctionne!

Share this post


Link to post
Share on other sites

Je me demande encore pourquoi nous ne demandons pas systématiquement la version PHP que les gens ont d'installé tellement dans 90% des erreurs en ce moment ce n'est que cela.

Merci de mettre [Résolu]

Share this post


Link to post
Share on other sites
il y a 15 minutes, actima a dit :

J'ai juste mis à jour ma version de php et cela fonctionne!

Sachant qu'il  n'y a absolument aucune relation entre https et php ... c'est évidement pas la cause.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More