Jump to content
juamo

Versandkosten werden falsch berechnet

Recommended Posts

Guten Morgen,

ich habe ein Problem mit den Versandkosten. Es wird für jeden einzelnen Artikel ein Aufschlag von 3 Euro zu den Versandkosten addiert. Eigentlich soll der Versand bei Bestellsumme <100 Euro 5,90 Euro betragen, egal wie viele Artikel. Ab 100 Euro Bestellsumme dann kostenlos.

Ab 100 Euro ist auch alles o.k., nur darunter nicht. Beispiel:

1 Artikel: Versand 8,90 Euro -> soll 5,90 Euro

2 Artikel: Versand 11,90 Euro -> soll 5,90 Euro...

Ich habe keine Bearbeitungskosten o.ä. konfiguriert.

Hab leider keine Idee mehr, wo ich noch suchen kann.

Shopversion: 1.7.6.3; PHP-Version: 7.2

Hoffe ich finde hier HIlfe, Danke schonmal, Tom

Screenshot_1.jpg

Screenshot_2.jpg

Share this post


Link to post
Share on other sites

Gibt es nur diesen einen Versanddienst?

Share this post


Link to post
Share on other sites

Ja, aktuell nur den einen.

Ich hatte testweise nochmal einen hinzugefügt, allerdings mit dem selben Ergebnis. Irgendwo holt er sich immer wieder die 3 Euro her.

 

Share this post


Link to post
Share on other sites

Danke an alle die sich Gedanken gemacht haben.

Hab den Fehler gefunden...bei allen Artikel war unter "Versand" noch ein Eintrag vorhanden. Hatte die Artikel scheinbar alle von einer falschen Vorlage dupliziert.

Sorry, bin erst am Anfang...

Screenshot_3.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More