Jump to content
José Barros

Problemas com a instalação de cópia em servidor local

Recommended Posts

Olá,

Tenho tentado instalar uma cópia dum site que está online para o meu servidor local utilizando o XAMPP.
A versão é antiga(1.4.6.2) e queria primeiro tentar fazer a atualização localmente para ver se corria tudo bem.

Passos que fiz para fazer a instalacao:
 

  1. Fiz download tanto da bd do site atual bem como download de todos os ficheiros correspondentes.
  2. Inseri os ficheiros correspondentes(tudo o que está dentro do folder da prestashop do cliente) em xampp/htdocs/xpto
  3. Criei uma nova BD no phpmyadmin e um user e pass que está no settings.inc.php
  4. Importei o backup da bd

Depois tive de tentar aceder a pasta de administracao, entrei com os dados do user que ja tinha.
E apareceu o seguinte erro na primeira página de administração:
"Tab cannot be found."

O que poderá ser?
Obrigado

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More