Jump to content
tonisky

website not working properly after installed live chat module

Recommended Posts

Hi guys, I don't know if anyone can help me. My website is not working properly after installing live chat module. I already uninstalled the livechat module, the website is still not working properly. I enabled debug mode, but couldn't find any error when loading the web page. My website is: cellphonedoctor.co.uk

Any help would be highly appreciated. Thanks!

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, joseantgv said:

Have you cleared cache? Try to disable/enable CCC.

Hi, yes I already cleared cache, and disabled/enabled CCC, made no difference. The problem happened after I choose "Install via Google Tag Manager" during installation of the livechat module. After installed the module via Google Tag manager, the website is not working properly. I even uninstalled the livechat module, made no difference. 

Edited by tonisky (see edit history)

Share this post


Link to post
Share on other sites

Problem was solved by restoring some files from backup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More