Jump to content

Recommended Posts

Hallo alle zusammen,

ich habe Prestashop 1.7.5

ich habe gestern gemarkt, dass bei mir im Online Shop wenn ich mich als neu Kunde registrieren möchte, kommt ein Fehlermeldung "500 Server Error".  Was ich dazu gemerkt habe, das funktioniert dann nur nicht wenn ich das Option in Einstellungen "Partnerangebote aktivieren" auf NEIN setze. Wenn es auf JA ist kann man sich bei uns ganz normal Registrieren. Leider möchte ich diese Partneangebote Option nicht haben, weil jeder Kunde bei Registrierung muss dann ein Häkchen setzten.   

Als Hilfe lade ich paar Bilder hoch. 

Kann mir jemand von euch bitte helfen, wie kann ich das Fehler beheben und trotzdem das "Partnerangebote" deaktivieren? 

Ich danke euch im Voraus !!! :-) 

Liebe Grüße

 

535160181_500Error.JPG.f7bd0cf61541a077e03da563bdf8f472.JPG

Problem1.JPG.fd9540ddc321bf77813b9784b0e5d29f.JPG

 Einstellungen.thumb.jpg.11008ab47380c9e2cffd1539a6953d75.jpg

Share this post


Link to post
Share on other sites

Leere nach deaktivierung der Option mal deinen Cache - etvl. hart über umbennen von /var/cache zu /var/cache_old auf dem Server

Share this post


Link to post
Share on other sites

Ich meinte den Button "Cache leeren"

grafik.thumb.png.aeb6b927935a2fb62a10bd5e1005ccbc.png

Aber da du den gar nicht aktiv hast glaube ich nicht das es hilft.

Falls der aber mal aktiv war (ist bei der Installation ja so) würde ich es trotzdem mal mit umbennen von /var/cache zu /var/cache_old auf dem Server probieren.

 

Share this post


Link to post
Share on other sites

@JBW  Leider hat es nicht geklappt. Ich hoffe auch das ich es richtig gemacht habe. Ich habe schon beides probiert 😞 

 

481184131_cacheold.jpg.d023ed365ecb1fc49a26d1b249df5043.jpg

Share this post


Link to post
Share on other sites

Hi,

Am besten nochmal einen 'clean' start versuchen.

Cache loeschen so wie oben beschrieben, dann /var/cache loeschen und cache_old.  Dann /cache loeschen (ist es ein Live Shop, umbennen). Wenn moeglich server neu starten - auf jeden Fall den SQL Server neu starten.

Browser cache loeschen.  Nochmal versuchen.

Wenn auch das nicht funktioniert:

PHP version?

3rd party Modules?

Sonst irgendwas geaendert (customized)?

 

(1.) Backup nicht vergessen.

Share this post


Link to post
Share on other sites

oh,  da gibt es ein Problem.   Das muss zuerste gemacht werden. Koennten die User rights sein.

 

Share this post


Link to post
Share on other sites

@NPO ich kenne mich leider damit nicht so gut.  Gibt's da viel Arbeit oder könnten Sie mir damit weiter helfen um das Problem zu beheben?

Share this post


Link to post
Share on other sites

Schau doch mal per FTP, wie die Rechte vergeben sind.

Kannst du die Ordner nur nicht löschen oder auch nicht umbenennen?

Ich habe übrigens die Partnerangebote-Option umgetextet zur Zustimmung, dass E-Mail-Adresse und Telefonnummer an den Paketdienst weitergegeben werden dürfen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More