Jump to content
SeizeTheDay

(ÇÖZÜLDÜ) Admin Panel’de 500 Internal Server Error Hatası

Recommended Posts

Posted (edited)

Selamlar. Dün gece prestashop otomatik güncelleme yapmış 1.7.5.1’den 1.7.5.4’e sürüm yükseltmiş. Bende bazı modüllerde sıkıntı olunca tekrar eski yedeği yükledim, Cpanel’den 5.1’e dönderdim. Fakat yedeği yükledikten sonra admin panelde 500 İnternal server hatası aldım ve hata ayıklamayı çalıştırınca şöyle bir hata sonucu aldım:

RouteNotFoundException

HTTP 500 Internal Server Error

Unable to generate a URL for the named route "admin_common_notifications_ack" as such route does not exist.

Logs kayıtlarında da şu şekilde hata geçiyor:

CRITICAL12:44:49phpUncaught Exception: Unable to generate a URL for the named route "admin_common_notifications_ack" as such route does not exist.

CRITICAL12:44:49requestUncaught PHP Exception Symfony\Component\Routing\Exception\RouteNotFoundException: "Unable to generate a URL for the named route "admin_common_notifications_ack" as such route does not exist." at /home/******/public_html/var/cache/dev/appDevDebugProjectContainerUrlGenerator.php line 220

Bu sorun durduk yere neyden kaynaklanıyor nasıl çözebiliriz arkadaşlar? Yardımlar İçin şimdiden teşekkürler.

Edited by SeizeTheDay (see edit history)

Share this post


Link to post
Share on other sites

Selamlar,

Tüm yedeği doğru ve tam olarak aktardığınızdan emin olunuz (yedeği .zip olarak yükleyiniz, mevcut dizini temizleyin ve yedeği çıkartın), ön belleği temizleyiniz büyük ihtimalle çalışacaktır.

Share this post


Link to post
Share on other sites

»PrestaShop v1.5.3 ve sonraki sürümleri (1.6 ve 1.7 dahil)

Config / defines.inc.php dosyasını açın.

28. satırda bu satır tanımını bulacaksınız ('_ PS_MODE_DEV_', false);

Bunu define ('_ PS_MODE_DEV_', true) ile değiştirin;

 

FTP veya CPanel'den hata mesajları etkinleştirilir etkinleştirilmez, sorunu mağazanızın ön veya arka ofisinde arayabilirsiniz.

Share this post


Link to post
Share on other sites

@SeizeTheDay,

Konu başlıklarını, konuyu düzenleyerek (konu altındaki Edit butouna tıklayarak) siz güncellemelisiniz.

Geçmiş olsun.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi,

when in the back office I choose     CONFIGURE / settings Shop Parameters / General ... ,  I get the following:

 

"Oops! An Error Occurred

The server returned a "500 Internal Server Error".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused."

 

Occasionally with other menu items in the back office...

Pls, help...

Thanks in advance!

BR

Venty

Share this post


Link to post
Share on other sites
22 hours ago, Vlcventy said:

Hi,

when in the back office I choose     CONFIGURE / settings Shop Parameters / General ... ,  I get the following:

 

Hi,

You have to use EN-General Topic for EN topics/answers.

Ask your question https://www.prestashop.com/forums/forum/330-general-topics/ in here, I (and also others) will follow your topic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More