Jump to content

Recommended Posts

Bonjour,

J'ai une boutique sous Prestashop 1.7.6.3 (fresh install, aucune personnalisation et aucun module installé).

Dans le processus de commande, dans un compte avec une adresse déjà présente et donc sélectionnée en facturation (Adresse 1), si je choisis de créer une nouvelle adresse de livraison (Adresse 2) et que dans le formulaire, je décoche bien "Utiliser aussi cette adresse pour la facturation", je suis redirigé vers le choix de la méthode de livraison puis je valide ma commande.

Dans le récapitulatif de commande en backoffice, je me retrouve avec la commande qui a

  • pour adresse de livraison l'adresse 2 et
  • pour adresse de facturation, également l'adresse 2 et non pas l'adresse 1 que j'avais pourtant sélectionné avec la checkbox d'adresse unique décoché.

Bug vu sur une fresh install... Avez-vous une solution ? Est-ce un bug connu ?

Merci de vos retours !

Share this post


Link to post
Share on other sites

Quel était la valeur de la case a cocher "Utiliser la même adresse pour la facturation/livraison" ?

Share this post


Link to post
Share on other sites

@doekia : use_same_address est bien à 0. Et les input des 2 adresses sont bien avec les id des adresses que je veux... D'ailleurs si je reviens sur l'étape Adresses et que je cliques sur continuer sans rien changer. Cela fonctionne :)

@Mediacom87 : Je voulais savoir si c'était un bug ou si c'était moi avant de le poster comme bug :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More