Jump to content
DevOtmek

Error 500 w panelu (Presta 1.6.x)

Recommended Posts

Cześć.

Mam od jakiegoś czasu taki problem.
Raz na jakiś czas w panelu presty (na google chrome), przy próbie otwarcia zamówienia (np nr 1234) pojawia się bład Error 500.
(komunikat zawacany przez prestę, nie przez serwer).

I wybrane zamówienie nie chce się wogóle otworzyć (po 5 czy 10 minutach itd.), ale inne otwierają się bez problemów.
Uruchamiając panel na innej przeglądarce, zamówienie 1234 otwiera się.

Czyszcząc pliki cookie, dane sesji w chrome, logując się jeszcze raz do panelu, zamówienie 1234 otwiera się, panel działa dobrze.
A po jakimś czasie ten problem pojawia się przy innym zamówieniu.

Jedyny błąd jaki udało mi się powiązać z pojawieniem się tego błedu (w logach apacha) wygląda tak:

[Wed Mar 04 07:36:24.502787 2020] [fastcgi:error] [pid 29311:tid 139909926831872] [client 34.1.40.10:41730] FastCGI: comm with server "/usr/lib/cgi-bin/php7-fcgi" aborted: idle timeout (60 sec), referer: <link_do_strony> 
[Wed Mar 04 07:36:24.502823 2020] [fastcgi:error] [pid 29311:tid 139909926831872] [client 34.1.40.10:41730] FastCGI: incomplete headers (0 bytes) received from server "/usr/lib/cgi-bin/php7-fcgi", referer: <link_do_strony>

Tyle te udało mi się połączyć po czasie z tym komunikatem. Za każdym razem gdy pojawi się error 500 w panelu, do logów zapisywana jest w/w informacja.

Będę wdzięczny za sugestie co może powodować ten problem / jak / gdzie poszukać rozwiązania.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More